Bug 45111 - Cannot install linux 6.1 under SparcStation 5
Cannot install linux 6.1 under SparcStation 5
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
sparc Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-20 05:43 EDT by Antonio Sindona
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-21 15:43:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Antonio Sindona 2001-06-20 05:43:31 EDT
Description of Problem:
I can't install RH 6.1 under SparcStation 5. My configuration is RAM128MB, CDRom from Sun, 2GB Hard disk

How Reproducible:


Steps to Reproduce:
1. boot cdrom
2. choose installation options (i tried both with custom installation and Gnome workstation)
3. always block during install of glibc package (package #6)

Actual Results:
Installation doesn't finish. I also tried to install without terminating the external CDRom i'm using (Sun CDRom) but i've got the same (bad) result

Expected Results:


Additional Information:
In the past I tried also with a SparcStation 2. I've read the bug about double scsi termination and made several test. There is no chance to get a 
working installation for SS5 (and possibly also for SS2) ?
Comment 1 Brent Fox 2001-06-21 15:43:42 EDT
We don't make a product for Sparc anymore, so I'm marking this as "won't fix".

Note You need to log in before you can comment on or make changes to this bug.