Bug 4512 - libstdc++.so.2.9 link missing ??
libstdc++.so.2.9 link missing ??
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: libg++ (Show other bugs)
1.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
: 4514 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-13 12:54 EDT by prabirm
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-16 15:00:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description prabirm 1999-08-13 12:54:37 EDT
The "libstdc++-2.9.0-17.i386.rpm" package provides only
the followings:

/usr/lib/libg++.so.2.7.2.8
/usr/lib/libstdc++-2-libc6.1-1-2.9.0.so
/usr/lib/libstdc++.so.2.7.2.8
/usr/lib/libstdc++.so.2.8.0

Should it not also provide a symlink to
/usr/lib/libstdc++.so.2.9 ?

I am not able to install packages(e.g. JX-1.5.0-1.i386.rpm)
due to this failed dependencies.

Regards,
Prabir
Comment 1 Jeff Johnson 1999-08-13 13:56:59 EDT
*** Bug 4514 has been marked as a duplicate of this bug. ***

The "libstdc++-2.9.0-17.i386.rpm" package provides only
the followings:

/usr/lib/libg++.so.2.7.2.8
/usr/lib/libstdc++-2-libc6.1-1-2.9.0.so
/usr/lib/libstdc++.so.2.7.2.8
/usr/lib/libstdc++.so.2.8.0

Should it not also provide a symlink to
/usr/lib/libstdc++.so.2.9 ?

I am not able to install packages(e.g. JX-1.5.0-1.i386.rpm)
due to this failed dependencies.

Regards,
Prabir
Comment 2 Cristian Gafton 1999-08-16 15:00:59 EDT
fixed in egcs-1.1.2-18 and later

Note You need to log in before you can comment on or make changes to this bug.