Bug 451242 - please rebuild
please rebuild
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: automake14 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
badVendor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-13 12:19 EDT by Jon Stanley
Modified: 2008-10-20 05:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-20 05:05:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Stanley 2008-06-13 12:19:14 EDT
Package lists Red Hat, Inc as a vendor tag. This causes various problems. I've
verified that the tag is not set in the spec, so a rebuild should fix it. Please
bump release and rebuild for rawhide.

I'd do this myself, but package ACL's are preventing me from committing. Also
consider removing those.
Comment 1 Karsten Hopp 2008-10-20 05:05:24 EDT
Looks like I forgot to close this bugzilla:

rpm -qp --qf "%{VENDOR}\n"  automake14-1.4p6-17.fc10.noarch.rpm
Fedora Project

Note You need to log in before you can comment on or make changes to this bug.