Bug 45125 - AS500 graphical installer crash
Summary: AS500 graphical installer crash
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-20 13:15 UTC by Kurt Ludwig
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-24 16:52:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kurt Ludwig 2001-06-20 13:15:04 UTC
Description of Problem:
on an AlphaStation 500, the installer dies when trying to use the standard 
install method

How Reproducible:
start an install of RedHat 7.1 using bootflags "0"


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:
the installer dies and prompts you to reboot your Alpha

Expected Results:

For anaconda to start correctly

Additional Information:
	
might this be because of the default TGA card in the AS500?

here's the traceback:

Probing for mouse type...
Traceback (innermost last):
File "/usr/bin/annaconda", line 314 in ?
   result =xserver.startX (runres, nofbmode)
File "/usr/lib/anaconda/xserver.py", line 100 in startX
   ServerPath = '/usr/X11R6/bin/' + x.server
TypeError: illegal argument type for built in operation

Comment 1 Phil Copeland 2001-06-24 16:52:48 UTC
Humm
There is referance to this in the axp-list. See:
http://www.redhat.com/mailing-lists/axp-list/msg05121.html



Comment 2 Brent Fox 2001-06-26 18:15:44 UTC
The X configuration section has been completely rewritten, so this issue should
not appear in future versions.


Note You need to log in before you can comment on or make changes to this bug.