Bug 451267 - Dependency missing in latest update
Dependency missing in latest update
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sepostgresql (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: KaiGai Kohei
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-13 13:13 EDT by Bob Gustafson
Modified: 2008-06-17 06:02 EDT (History)
0 users

See Also:
Fixed In Version: sepostgresql-8.2.9-1.869.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-17 06:02:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2008-06-13 13:13:45 EDT
Description of problem:

Missing Dependency: postgresql-server = 8.2.7 is needed by package sepostgresql


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Applications -> Package Updater
2. Click 'Apply updates' (posgresql is only package needing update)
3. Open 'Error resolving dependencies'
  
Actual results:


Expected results:


Additional info:
Comment 1 KaiGai Kohei 2008-06-13 22:05:46 EDT
https://admin.fedoraproject.org/updates/F8/FEDORA-2008-5346

Now we are pushing 8.2.9 based sepostgresql into stable repository.
Please wait for a while.
Comment 2 KaiGai Kohei 2008-06-17 06:02:14 EDT
https://admin.fedoraproject.org/updates/F8/FEDORA-2008-5346

Now, sepostgresql-8.2.9-1.869.fc8 was pushed into Fedora 8 updates.

Please confirm it.

Note You need to log in before you can comment on or make changes to this bug.