Bug 451511 - Logout sound isn't played completely in GNOME
Logout sound isn't played completely in GNOME
Status: CLOSED DUPLICATE of bug 470266
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-15 00:53 EDT by Makoto Mizukami
Modified: 2009-02-28 18:43 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-28 18:43:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Makoto Mizukami 2008-06-15 00:53:19 EDT
Description of problem:
This occurred with GNOME.  During playing logout sound, logout sequence proceed
and kill the sound playing process.

Version-Release number of selected component (if applicable):
Fedora 9 and later updates.

How reproducible:
Always

Steps to Reproduce:
Simply logout from GNOME

Additional info:
This didn't occur in Fedora 9 Preview Release.
This also occurred in Fedora 7 & 8.
Comment 1 Makoto Mizukami 2009-02-28 18:43:47 EST

*** This bug has been marked as a duplicate of bug 470266 ***

Note You need to log in before you can comment on or make changes to this bug.