Bug 451573 - Rawhide Install Fails
Rawhide Install Fails
Status: CLOSED DUPLICATE of bug 451068
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-15 19:29 EDT by Jason Taylor
Modified: 2008-06-16 08:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-16 08:45:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jason Taylor 2008-06-15 19:29:37 EDT
Description of problem: During the "preparing install" portion of the install,
it completes to about 8% (according to progress bar) and then the screen dumps
and the install halts. 


Version-Release number of selected component (if applicable): Anaconda 11.4.1.5


How reproducible: Any fresh install at least on an i386 machine


Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
last info from tty3 was 17:55:49 INFO: Preparing to install packages
tty4 was (7)SELinux: initialized (dev sda1, type ext3), uses xattr
tty5 was Running... /bin/mount -n -t ext2 -o defaults,bind /dev /mnt/sysimage/dev

the screenshot: http://jmtaylor.fedorapeople.org/rawhide.jpg
Comment 1 Chris Lumens 2008-06-16 08:45:36 EDT

*** This bug has been marked as a duplicate of 451068 ***

Note You need to log in before you can comment on or make changes to this bug.