Bug 451584 - fc8 packages in fc9
fc8 packages in fc9
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-15 21:46 EDT by Ray Todd Stevens
Modified: 2008-06-15 22:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-15 22:01:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Todd Stevens 2008-06-15 21:46:44 EDT
Has anyone noticed that the release of fc9 has a lot of rpm packages which are
labeled as fc8.   

Since part of the instructions for doing an in place upgrade is to go in
afterwards are remove the *fc8* packages and replace them with logically
consistent packages from fc9 this can be quite confusing.
Comment 1 Jason Tibbitts 2008-06-15 22:01:56 EDT
Not sure why this was opened as a new package review ticket, but I can assure
you that it is completely intentional that there are packages with the "fc8"
dist tag in F9.  Those packages simply didn't need to change between releases.

I'm not sure which instructions you're referring to for doing an "in place
upgrade"; documented procedures as far as I can see are either to boot the
installer or to use preupgrade; even the "outdated, not recommended and
unsupported" http://fedoraproject.org/wiki/Tools/yum/YumUpgradeFaq page doesn't
indicate that such packages should be removed.

Note You need to log in before you can comment on or make changes to this bug.