Bug 451653 - epiphany-extensions: Greasemonkey and Page Info problems
epiphany-extensions: Greasemonkey and Page Info problems
Status: CLOSED DUPLICATE of bug 448314
Product: Fedora
Classification: Fedora
Component: epiphany-extensions (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-16 09:58 EDT by Pedro Matiello
Modified: 2008-07-29 11:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-29 11:58:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pedro Matiello 2008-06-16 09:58:53 EDT
Description of problem:
Greasemonkey just doesn't work. Any scripts loaded seem to be ignored.
Page Info doesn't work. No real information is showed for the page in Page
Information window. And when the window is closed, epiphany locks, needing a kill.

Version-Release number of selected component (if applicable):
[pedro@spacelab ~]$ rpm -q epiphany epiphany-extensions
epiphany-2.22.2-1.fc9.i386
epiphany-extensions-2.22.1-1.fc9.i386

How reproducible:
Always

Steps to Reproduce:

For Greasemonkey:
1. Install any greasemonkey script.
2. Go to the relevant website.
3. (Nothing happens.)

For Page Info:
1. Click on View->Page Information.
2. (No real info appears.)
3. Close the window.
4. (Epiphany locks.)
  
Actual results:
Greasemonkey ignores scripts.
Page Info does not show any page information and locks epiphany.

Expected results:
Greasemonkey scripts should run.
Page Info should show page information and should not lock epiphany.
Comment 1 Peter Gordon 2008-06-16 16:08:29 EDT
The issue with Greasemonkey is known. Unfortunately, it's not maintained
upstream anymore, so we'll likely disable it in future builds.

The Page Info issue seems to be what was also reported in bug 448314.
Unfortunately I can't test/triage/debug any F-9 or Rawhide stuff until I replace
the hard drive that had my VM images for those (which I expect to happen within
the next few weeks). 

Apologies for the inconvenience. :-(

Comment 2 Pedro Matiello 2008-06-17 16:46:00 EDT
Alright. Sorry for the duplicate report.

If you need some testing for the fix, just drop a message here.

Thanks.
Comment 3 Matěj Cepl 2008-07-29 11:58:20 EDT

*** This bug has been marked as a duplicate of 448314 ***

Note You need to log in before you can comment on or make changes to this bug.