Bug 451663 - Machine hangs, usually during a "yum update" run
Machine hangs, usually during a "yum update" run
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-16 11:20 EDT by Horst H. von Brand
Modified: 2008-10-21 16:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-21 16:31:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-06-16 11:20:49 EDT
Description of problem:
The symptoms vary a bit, but the mouse stays responsive, but there is no
reaction to mouse clicks (or mouse click switches to a tab on e.g.
gnome-terminal), no reaction on gnome-terminal to text typed in, no change of
focus between windows, etc. alt-F1 takes me to tty1, and entering "root" at the
prompt gives no response, can't login as root. Pressing ctrl-alt-DEL has no
effect, pressing the power button (initiates a orderly shutdown here) does nothing.

Version-Release number of selected component (if applicable):
kernel-2.6.26-0.67.rc6.git1.fc10.i686

How reproducible:
Very often. It seems to happen every time I try to update via yum (has been with
the last 2 or 3 rawhide kernels), seems to happen either when yum is finished
downloading stuff or while installing.

Steps to Reproduce:
1. See above
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Horst H. von Brand 2008-06-17 15:46:36 EDT
kernel-2.6.26-0.72.rc6.git2.fc10.i686 hangs too. Last good one seems to be
kernel-2.6.26-0.56.rc5.git2.fc10.i686.
Comment 2 Horst H. von Brand 2008-06-24 13:25:22 EDT
Just had another hang with kernel-2.6.26-0.81.rc7.fc10.i686, yum was halfway
through installing this time (sez new yum run + package-cleanup).
gnome-screensaver had kicked in, but typing my password at that gave just a
black screen, ctrl-alt-F1 took me to vt1, but typing "root" at the prompt got
nowhere.
Comment 3 John Poelstra 2008-10-18 22:29:56 EDT
Are you seeing this same problem with the latest 2.6.27 rawhide kernel?
Comment 4 Horst H. von Brand 2008-10-19 12:11:25 EDT
Hasn't happened here for quite some time now, last one I saw was around the time of comment #2.
Comment 5 John Poelstra 2008-10-21 16:31:26 EDT
Thank you for your update.  Please reopen this bug if it starts to happen again.

Note You need to log in before you can comment on or make changes to this bug.