Bug 451742 - Network Manager Applet and non broadcast SSID
Network Manager Applet and non broadcast SSID
Status: CLOSED DUPLICATE of bug 447089
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
athlon Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
http://www.smolts.org/show?uuid=pub_9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-16 21:47 EDT by Michael Angell
Modified: 2009-03-04 14:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-04 14:01:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Angell 2008-06-16 21:47:28 EDT
Description of problem:
Mouse over Network Manager Applet shows 'wireless connection connected to 'none'
and left click applet has no connection 'none' and actual connection is not
selected (no dot in connection circle). Still able to connect!- threw actual
connection?! Clicking on actual connection will attempt to establish connection
and will either work (show the SSID name and place dot in the connection circle)
or come back as connected to 'none' and no dot next to connection, repeat until
results are correct.

Version-Release number of selected component (if applicable):
Network Manager Applet 0.7.0 on Fedora 2.6.25.6-55.fc9.i686 with Gnome desktop
2.22.2.

How reproducible:
 Assign non broadcast SSID to wireless network using WPA/WPA2 security. Add
wireless network to Network Manager with SSID name and passkey. Establish
working connection, restart computer, mouse over Network Manager Applet and read
connection SSID name. Left click applet and check for dot next to connection.

Steps to Reproduce:
1.Start computer.
2.Click wireless connection under applet.
3.
  
Actual results:Non broadcast SSID shows correct name under Network Manager Applet.


Expected results:


Additional info:
Comment 1 Dag 2008-07-09 15:56:35 EDT
May be related or similar to 
https://bugzilla.redhat.com/show_bug.cgi?id=448437

?
Comment 2 Dan Williams 2009-03-04 14:01:10 EST

*** This bug has been marked as a duplicate of bug 447089 ***

Note You need to log in before you can comment on or make changes to this bug.