Bug 452019 - UVCvideo webcam (eeepc) not probed with last rawhide kernel from koji
UVCvideo webcam (eeepc) not probed with last rawhide kernel from koji
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-18 13:44 EDT by Carlo Raudino
Modified: 2008-07-31 12:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-31 12:37:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
LSMOD + LSPCI (WITH STABLE FEDORA 9 KERNEL) (4.76 KB, text/plain)
2008-06-18 13:44 EDT, Carlo Raudino
no flags Details

  None (edit)
Description Carlo Raudino 2008-06-18 13:44:56 EDT
Description of problem:
The last kernel available in koji (2.6.26-0.74.rc6.git4.fc10.i686) doesn't
recognize the eeepc webcam (usually the older kernels loaded uvcvideo).
lsmod doesn't show it and obviously, cheese/skype etc doesn't show webcam.
Modprobe uvcvideo doesn't help...

With the current fedora 9 kernel release, webcam works very well and uvcvideo is
correctly loaded.

Version-Release number of selected component (if applicable):
2.6.26-0.74.rc6.git4.fc10.i686


Expected results:
working uvcvideo module..

Additional info: I attached lsmod + lspci with STABLE KERNEL
Comment 1 Carlo Raudino 2008-06-18 13:44:56 EDT
Created attachment 309769 [details]
LSMOD + LSPCI (WITH STABLE FEDORA 9 KERNEL)
Comment 2 Dave Jones 2008-06-30 14:20:44 EDT
The uvcvideo patch has been dropped for now, due to it not applying to upstream.
 We could rediff it, but it'd probably break again really soon, so it's on the
'to revisit later' list for when we're closer to something we're ready to ship.
Comment 3 Kyle McMartin 2008-07-08 12:54:28 EDT
uvcvideo is now in mainline, and should be working out of the box in 2.6.26-rc9
in rawhide. Please test that and let us know if that *doesn't* fix things.

cheers, Kyle

Note You need to log in before you can comment on or make changes to this bug.