Bug 452036 - Epiphany crashes since xulrunner 1.9 is installed
Epiphany crashes since xulrunner 1.9 is installed
Status: CLOSED DUPLICATE of bug 451875
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
9
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-18 17:04 EDT by Bjoern
Modified: 2008-06-18 17:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-18 17:12:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from Bug Buddy after crash (19.28 KB, text/plain)
2008-06-18 17:04 EDT, Bjoern
no flags Details

  None (edit)
Description Bjoern 2008-06-18 17:04:55 EDT
Epiphany crashes if i try to load a webpage. I can reproduce it on many
webpages, e.g. www.lwn.net.

The problem occurs since todays update to firefox 3.0-1.fc9 and xulrunner 1.9-1.fc9 

I have attached the output of Bug Buddy after i have installed
epiphany-debuginfo.x86_64 and xulrunner-debuginfo.x86_64.

Please let me know if you need me to provide more information.
Comment 1 Bjoern 2008-06-18 17:04:55 EDT
Created attachment 309790 [details]
output from Bug Buddy after crash
Comment 2 Matěj Cepl 2008-06-18 17:12:13 EDT

*** This bug has been marked as a duplicate of 451875 ***

Note You need to log in before you can comment on or make changes to this bug.