Bug 452083 - KPPP freezes on set-up
KPPP freezes on set-up
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
9
i686 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
: 647221 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-19 04:34 EDT by Marc
Modified: 2010-11-02 11:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-27 19:46:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 164725 None None None Never
KDE Software Compilation 255894 None None None Never
Launchpad 278408 None None None Never

  None (edit)
Description Marc 2008-06-19 04:34:40 EDT
Description of problem:

Open KPPP to set-up a modem connection via Gnome desktop.  KPPP window opens,
but freezes on manual set-up when the new account is selected.  However, if you
select the modem tab first, you can enter modem settings and then the new
account settings can be entered, but this isn't the way it normally works.  Even
when settings are eventually entered into KPPP as described above, the modem
won't connect with KPPP (I think the error code 16 comes up, but will need to
check).

Entering settings and connecting to the ISP do work with System-Config-Network
via Gnome, though.

Version-Release number of selected component (if applicable):

Didn't work with the original component when F9 came out, and doesn't work with
the current update (10 June 2008): kdenetwork-4.0.5-3.fc9.i386.rpm  

How reproducible:

Every time, even when a reboot is tried.

Steps to Reproduce:
1. Open KPPP and try to enter modem account and set-up settings.
2. KPPP freezes when the new account manual set-up is selected.
3. Managed to enter settings if the modem settings are entered first, then the
new account settings, but modem won't connect.
  
Actual results:

Not able to connect with KPPP even when settings are eventually able to be entered.

Expected results:

Expect to be able to enter settings, and connect to ISP.

Additional info:

System-Config-Network works and the modem connects.
Comment 1 Steven M. Parrish 2008-06-20 17:11:44 EDT
Checked upstream and could not find matching bug report.  Please report upstream
at http://bugs.kde.org and add upstream info to this report.  We will monitor
upstream for resolution.  Thanks
Comment 2 Marc 2008-06-23 04:13:43 EDT
As requested, this was reported at http://bugs.kde.org as bug number 164725.

Thanks.
Comment 3 Steven M. Parrish 2008-06-27 19:46:31 EDT
Thanks for filing upstream.  Going to close this bug in favor of the upstream
one and will monitor for resolution.
Comment 4 Jaroslav Reznik 2010-11-01 11:34:46 EDT
*** Bug 647221 has been marked as a duplicate of this bug. ***
Comment 5 Jaroslav Reznik 2010-11-01 11:56:15 EDT
Seems like Kubuntu has a solution - https://bugs.launchpad.net/ubuntu/+source/kdenetwork/+bug/278408/comments/9

Note You need to log in before you can comment on or make changes to this bug.