Bug 452377 - OpenOffice.org 2.4.1 Serbian Cyrillic (sr) Localization
OpenOffice.org 2.4.1 Serbian Cyrillic (sr) Localization
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-21 13:29 EDT by Goran Rakic
Modified: 2008-09-10 02:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-10 02:39:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
OOo 2.4.1 Serbian Cyrillic (sr) Localization (565.30 KB, application/octet-stream)
2008-06-21 13:29 EDT, Goran Rakic
no flags Details

  None (edit)
Description Goran Rakic 2008-06-21 13:29:03 EDT
SDF file for upstream OOH680_m17 is attached.
Comment 1 Goran Rakic 2008-06-21 13:29:04 EDT
Created attachment 309975 [details]
OOo 2.4.1 Serbian Cyrillic (sr) Localization
Comment 2 Miloš Komarčević 2008-06-21 14:01:30 EDT
openoffice.org-langpack-sr-2.4.1-17.3.fc9.i386.rpm already shipped as an update,
is it not the right translation?

Since this is an official Fedora package, I presume it syncs with upstream
whenever an update is shipped, can someone please check the attached against the
source RPM for the update:

http://download.fedora.redhat.com/pub/fedora/linux/updates/9/SRPMS/openoffice.org-2.4.1-17.3.fc9.src.rpm
Comment 3 Goran Rakic 2008-06-21 14:12:11 EDT
Milos, localization is not in upstream yet so it is new for Fedora too.
Comment 4 Miloš Komarčević 2008-06-29 09:56:54 EDT
Caolan, would it be possible to ship this translation with the next 2.4.1 update?
Comment 5 Caolan McNamara 2008-07-07 09:00:40 EDT
Will be in >= 2.4.1-17.5 if we do another update of F-9 OOo
Comment 6 Fedora Update System 2008-08-07 07:06:40 EDT
openoffice.org-2.4.1-17.5.fc9 has been submitted as an update for Fedora 9
Comment 7 Fedora Update System 2008-08-12 14:26:26 EDT
openoffice.org-2.4.1-17.5.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update openoffice.org'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-7220
Comment 8 Fedora Update System 2008-08-28 03:47:40 EDT
openoffice.org-2.4.1-17.6.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/openoffice.org-2.4.1-17.6.fc9
Comment 9 Fedora Update System 2008-09-10 02:39:15 EDT
openoffice.org-2.4.1-17.6.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.