Bug 452423 - dynamic /sbin/multipath.static leads to error at boot
dynamic /sbin/multipath.static leads to error at boot
Status: CLOSED DUPLICATE of bug 451415
Product: Fedora
Classification: Fedora
Component: device-mapper-multipath (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Ben Marzinski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-22 15:49 EDT by Jason Bradley Nance
Modified: 2008-06-23 23:29 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-23 23:29:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Bradley Nance 2008-06-22 15:49:19 EDT
Description of problem:
/sbin/multipath.static is a sym link to the dynamic executable /sbin/multipath.
 This leads to a failure on boot due to the inability to load
/usr/lib/libsysfs.so.2 (since the file systems aren't mounted yet).


Version-Release number of selected component (if applicable):
device-mapper-multipath-0.4.7-15.fc9.i386


Additional info:
This may be related to bug 433350.  There are additional packages (dump and
kpartx) that are sym linking the "static" binary to the dynamic one.  Will file
on those as well.
Comment 1 Dave Wysochanski 2008-06-23 23:29:41 EDT

*** This bug has been marked as a duplicate of 451415 ***

Note You need to log in before you can comment on or make changes to this bug.