Bug 45245 - Installer exiting with signal 11 or freezing up.
Installer exiting with signal 11 or freezing up.
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i586 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-06-20 21:01 EDT by Carlos Saldarriaga
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-06-26 22:49:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Carlos Saldarriaga 2001-06-20 21:01:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
Installer crashes.  First I thought it might be the aic7xxx module as I 
was seeing scsi errors.  I tried using the boot.img on bug 29555 with apic 
option with no success.  I also tried ide=nodma with equal results (always 
exiting at some point).  I was seeing some video errors so I have tried 
expert and text, I can get further but still crashes when formating.
To rule out the scsi module, I removed the scsi card and tried IDE disk 
problems showing up when partitioning the system.
I think there must be an I/O or IRQ problem, probably with the video card 
as it often exits starting X.
Next I installed on the IDE on another machine, recompiled using aic7xxx 
latest patch 6.1.13 and with AMD processor and moved the IDE to this 
machine.  It went OK until trying run Xconfigurator or starting X.  At 
that point a lot of core dumps and then system.  After restart, system 
file would be corrupt.  Now it will get up to the login but won't accept 
the login (it will breifly show the last login message and then go back to 
login prompt)

How reproducible:

Steps to Reproduce:
1.Try to install

Actual Results:  Crash with signall 11, or freeze up.

Expected Results:  Complete install

Additional info:

Mobo - Gigabyte's GA-7DX
Processor - Athlon Thunderbird 1200
Video - ATI Xpert98 AGP (a RageXL chip with 8M)
Adaptec 19160 scsi controller card
Seagate 18.4GB 15rpm Cheetah scsci disk
3com etherlink PCI server NIC adapter
512Mg DDR SDRAM - Mushkin
Creative Labs - CD 52X EIDE cd-rom

Linux Deluxe Workstation 7.1 retail box.

Custom partitions:
/boot /dev/sda1 15M
swap /dev/sda2  512M
/     /dev/sda3 512M
/home /dev/sda5 4G
/tmp /dev/sda6 512M
/var /dev/sda7 1G
/usr /dev/sda8 2.5G
/u0  /dev/sda9 what's left(~7G)
Comment 1 Carlos Saldarriaga 2001-06-26 22:49:49 EDT
I decided to make a change on the hardware.  Normally the motherboard would be 
working at 133Mhz/33 to be able to use the Thunderbirds front bus capacity of 
266Mhz.  Since most of the errors I was seeing were printing out CPU dumps, I 
decided to lower the bus velocity to 100Mhz/33.  I then was able to install 
stock 7.1.  I had tried the machine using Windows at full speed with no 
problems.  Could it be the kernel isn't handling the added speed of the CPU and 
memory (as I understand, they are linked in this board, so raising one raises 
the other.)
Right now the CPU is working at 900Mhz (not 1200 as it should).  How can I 
increase the speed again without hitting the same problems?
Comment 2 Trond Eivind Glomsrxd 2001-07-02 17:14:37 EDT
This sounds like flakey hardware to me... The problems may not be exposed as
well by Windows, but your downgrading of the speed solving the problems would
strongly indicate the problem being hardware. The FSB speed of the CPU is

Note You need to log in before you can comment on or make changes to this bug.