Bug 45264 - system fails to load, hanging after displaying LIL-
Summary: system fails to load, hanging after displaying LIL-
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lilo   
(Show other bugs)
Version: 7.1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-21 05:18 UTC by Cassio Pennachin
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-25 18:44:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cassio Pennachin 2001-06-21 05:18:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
After a succesfull fresh installation of RH7.1, I can't boot the system 
using lilo in the first record.  I have an adaptec 7890, but
the problem doesn't seem to be related to the ones already reported (maybe 
I'm missing something).  I have two HDs.  sda is for linux,
with sda1 being a 16MB /boot partition, and sda2 being /.  sdb has
WinNT, for the record.  I can boot with a boot floppy without problems, 
and I'm not using the NT boot manager.

How reproducible:
Always

Steps to Reproduce:
1. Just boot the system using sda as active disk.
2.
3.
	

Actual Results:  Lilo failed to load.  It displays LIL- and then hangs.

Additional info:

Comment 1 Michael Schwendt 2001-06-23 02:10:56 UTC
> After a succesfull fresh installation of RH7.1, I can't
> boot the system using lilo in the first record.

This sounds much as if you have played with /etc/lilo.conf after the "successful
fresh installation". Can you get into the system via rescue mode and re-write LILO?

LIL-   The descriptor table is corrupt. This can either be caused by a geometry
mismatch or by moving /boot/map without running the map installer.


Comment 2 Cassio Pennachin 2001-06-25 18:44:21 UTC
Yes, I did go into rescue mode, even though I hadn't edited lilo.conf, but
it didn't work.  I checked the BIOS for the geometry, and it matched what LILO 
was using (I tried to invert the HD order to make sure).  I've then given up 
and installed LILO in the MBR, where it's working fine...

Comment 3 Jeremy Katz 2002-06-04 06:32:12 UTC
Great, glad you got it working


Note You need to log in before you can comment on or make changes to this bug.