Bug 452734 - Embedded Plugins no longer work
Embedded Plugins no longer work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Marc Wiriadisastra
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-24 13:51 EDT by Daryll
Modified: 2008-07-06 11:06 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-06 11:06:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daryll 2008-06-24 13:51:56 EDT
Description of problem:
Many of my RSS feeds include flash plugins. Up until recently, those flash
plugins worked fine in Liferea. If I read a feed with flash plugins the flash
plugin would display within Liferea.

It seems about the time the the Firefox 3 updated came out they stopped working
in Liferea. They still work fine in Firefox. 

This is using the Adobe version of the flash plugin. 


Version-Release number of selected component (if applicable):
liferea-1.4.15-5.fc9.i386

How reproducible: 
Every time

Steps to Reproduce:
1. Read a feed that includes flash plugins
2.
3.
  
Actual results:
Popup appears saying that you're missing a plugin and asking if you want to
install it. Hitting yes, doesn't seem to do anything.


Expected results:
Best answer the flash plugin would be embedded.
Second best answer, the popup appears and hitting yes would install the flash
plugin and it would work next time.
Third best answer it would ask once about installing the plugin, fail to do so,
but don't ask again until Liferea restarts, because having it popup every time
an article in a feed includes flash is annoying.


Additional info:
Comment 1 Daryll 2008-07-06 11:06:44 EDT
Plugin was missing from xul-runner library directory not a liferea problem.

Note You need to log in before you can comment on or make changes to this bug.