Bug 45284 - Serial console does not work properly during init
Summary: Serial console does not work properly during init
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: SysVinit   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL: http://bugs.debian.org/cgi-bin/bugrep...
Whiteboard:
Keywords:
: 42280 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-21 07:57 UTC by Need Real Name
Modified: 2014-03-17 02:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-21 18:55:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2001:085 normal SHIPPED_LIVE New SysVinit package to fix hangs on serial console 2001-06-21 04:00:00 UTC

Description Need Real Name 2001-06-21 07:57:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
When init starts, it does not properly initialize the tty for serial 
consoles.  The URL explains the situation and a patch to remedy the 
problem.

How reproducible:
Always

Steps to Reproduce:
1. Configure system to support serial console.
2. Boot
3. Try to press 'I' to do an interactive startup.
4. Find that 'I' does not work through serial console.
	

Actual Results:  Nothing.

Expected Results:  Interactive startup should be envoked.

Additional info:  That's as simple as it gets.

Comment 1 Bill Nottingham 2001-06-21 18:49:14 UTC
*** Bug 42280 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2001-06-21 18:54:58 UTC
Fixed in SysVinit-2.78-17; thanks!


Note You need to log in before you can comment on or make changes to this bug.