Bug 452874 - Upgrade icu4j to 3.8.1
Upgrade icu4j to 3.8.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: icu4j (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Fernando Nasser
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 452875
  Show dependency treegraph
 
Reported: 2008-06-25 11:13 EDT by Andrew Overholt
Modified: 2008-08-11 13:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-11 13:21:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2008-06-25 11:13:40 EDT
Eclipse 3.4 (targetted for Fedora 10 ATM) has icu4j 3.8.1.  We currently have
3.6.1 in Fedora.  I'm willing to test 3.4 with 3.6.1 but if we can upgrade,
let's do it :)
Comment 1 John Poelstra 2008-06-26 23:14:00 EDT
triaged
Comment 2 Andrew Overholt 2008-07-02 10:21:19 EDT
3.8.1 is necessary.  I am doing some work on it and should hopefully have a
patch to upgrade soon.
Comment 3 Andrew Overholt 2008-08-11 13:21:50 EDT
This is done.

Note You need to log in before you can comment on or make changes to this bug.