Bug 452907 - pid 1 segfault if option 'rhgb' is not used
pid 1 segfault if option 'rhgb' is not used
Status: CLOSED DUPLICATE of bug 452799
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-25 15:48 EDT by David Zeuthen
Modified: 2013-03-05 22:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-01 17:27:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Zeuthen 2008-06-25 15:48:00 EDT
Just updated from F9 to rawhide. If I boot without the 'rhgb' option then pid 1
segfaults; apparently in libdevmapper.so. If I boot with the 'rhgb' all is good.

My system is encrypted; set up via anaconda; mostly defaults

 /dev/sda1 is used for /boot (ext3)
 /dev/sda2 is an encrypted partition (LUKS)
  - the cleartext device holds a single PV
    - there's two LV's; swap and / (ext3)

$ rpm -q kernel mkinitrd
kernel-2.6.26-0.90.rc7.git2.fc10.x86_64
mkinitrd-6.0.54-1.fc10.x86_64
Comment 1 John Poelstra 2008-06-26 23:15:04 EDT
triaged
Comment 2 Jeremy Katz 2008-07-01 17:27:46 EDT

*** This bug has been marked as a duplicate of 452799 ***

Note You need to log in before you can comment on or make changes to this bug.