Bug 453253 - Dependency problem updateing swfdec-* packeages
Dependency problem updateing swfdec-* packeages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: swfdec (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-28 07:36 EDT by Robert Petranović
Modified: 2014-01-21 18:03 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-21 08:51:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Petranović 2008-06-28 07:36:25 EDT
Description of problem:
When updateing system, there is dependency problem.
Yum output:
Loaded plugins: allowdowngrade, refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: libswfdec-0.6.so.90()(64bit) for package: swfdec-gnome
---> Package swfdec.x86_64 0:0.7.2-1.fc10 set to be updated
---> Package swfdec-mozilla.x86_64 0:0.7.2-1.fc10 set to be updated
--> Processing Dependency: libswfdec-gtk-0.6.so.90()(64bit) for package:
swfdec-gnome
---> Package swfdec-gtk.x86_64 0:0.7.2-1.fc10 set to be updated
--> Finished Dependency Resolution
swfdec-gnome-2.22.0-1.fc9.x86_64 from installed has depsolving problems
  --> Missing Dependency: libswfdec-0.6.so.90()(64bit) is needed by package
swfdec-gnome-2.22.0-1.fc9.x86_64 (installed)
swfdec-gnome-2.22.0-1.fc9.x86_64 from installed has depsolving problems
  --> Missing Dependency: libswfdec-gtk-0.6.so.90()(64bit) is needed by package
swfdec-gnome-2.22.0-1.fc9.x86_64 (installed)
Error: Missing Dependency: libswfdec-gtk-0.6.so.90()(64bit) is needed by package
swfdec-gnome-2.22.0-1.fc9.x86_64 (installed)
Error: Missing Dependency: libswfdec-0.6.so.90()(64bit) is needed by package
swfdec-gnome-2.22.0-1.fc9.x86_64 (installed)


My enabled repos:
repo id              repo name                                 status
adobe-linux-i386     Adobe Systems Incorporated                enabled
fedora               Fedora 9 - x86_64                         enabled
livna                Livna for Fedora Core 9 - x86_64 - Base   enabled
livna-development    Livna for Fedora Core 9 - x86_64 - Devel  enabled
livna-testing        Livna for Fedora Core 9 - x86_64 - Testi  enabled
rawhide              Fedora - Rawhide                          enabled
updates              Fedora 9 - x86_64 - Updates               enabled
updates-testing      Fedora 9 - x86_64 - Test Updates          enabled

My enabled yum plugins:
allowdowngrade, refresh-packagekit


Version-Release number of selected component (if applicable):
yum-3.2.16-4

How reproducible:
always

Steps to Reproduce:
1.yum update or yum update swfdec
2.
3.
  
Actual results:
Dependency problem

Expected results:
Success install

Additional info:
Comment 1 John Poelstra 2008-06-28 11:11:35 EDT
you are accessing a lot of different repos at the same time
which could also be the source of the problem.

Which release are you currently running?
Comment 2 Robert Petranović 2008-06-28 11:24:41 EDT
Fedora release 9.90.1 (Rawhide)
Comment 3 John Poelstra 2008-10-20 18:39:17 EDT
I can't reproduce this with latest rawhide.

Version is 0.8.0-1.fc10

Can you?
Comment 4 Robert Petranović 2008-10-21 08:24:05 EDT
No, I can't either now.

Note You need to log in before you can comment on or make changes to this bug.