Bug 453333 - git-cvs requires cvsps which is not available in EPEL
git-cvs requires cvsps which is not available in EPEL
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: git (Show other bugs)
el4
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Wright
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-29 16:35 EDT by Xavier Bachelot
Modified: 2013-01-10 05:24 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.5.3.6-2.el4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 10:51:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Bachelot 2008-06-29 16:35:14 EDT
Description of problem:
git-cvs requires cvsps which is not available in EPEL. The git packages and
sub-packages cannot be moved from epel-testing to stable because of this broken
dep. Either the dependency should be removed (if possible) or cvsps should be
branched and built for EPEL.
Comment 1 Xavier Bachelot 2008-07-07 16:44:29 EDT
cvsps is missing only for EL-4. I've removed the dependency in git 1.5.3.6-2.el4

Note You need to log in before you can comment on or make changes to this bug.