Bug 453455 - Support multiple OS flavors in same org
Support multiple OS flavors in same org
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: Server (Show other bugs)
0.1
All Linux
high Severity high
: ---
: ---
Assigned To: Justin Sherrill
Red Hat Satellite QA List
:
Depends On:
Blocks: space02
  Show dependency treegraph
 
Reported: 2008-06-30 14:42 EDT by Michael DeHaan
Modified: 2008-10-15 14:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-15 14:47:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael DeHaan 2008-06-30 14:42:56 EDT
Description of problem:

It is not possible now to use a Spacewalk instance to install Fedora, RHEL,
CentOS and so forth in the same organization as mentioned here:  

https://fedorahosted.org/spacewalk/wiki/NevraIssue

This is a request to fix this support so that it is possible to mix computers
between multiple OS flavors in the same org, as this will be extremely helpful
to driving adoption for the project.
Comment 1 Clifford Perry 2008-08-01 13:57:20 EDT
Code is going into Space 0.2 for this. 
Comment 2 John Matthews 2008-09-12 10:27:12 EDT
We have a sw 0.2 instance setup with:
Fedora 9, CentOS 5.2, and RHEL 5.2 content all imported into ORG 1.

RHEL5.2 was imported through satellite-sync from channel-dumps.
Fedora 9 and CentOS 5.2 were added through rhnpush.

yum install functionality has been verified on RHEL5.2 and F9 clients.

Package install from server, then running rhn_check to get action and install on client was verified for RHEL 5.2 and F9.

Waiting on a CentOS5 client to verify rest.
Comment 3 John Matthews 2008-09-15 12:12:21 EDT
Ran through yum install of a package and scheduling a package install on a CentOS client. Looks good.
Comment 5 Justin Sherrill 2008-10-15 14:47:03 EDT
Looks like this can be closed current release.

Note You need to log in before you can comment on or make changes to this bug.