Bug 453474 - The field msgTxnDequeues always shows zero
The field msgTxnDequeues always shows zero
Status: CLOSED ERRATA
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-qmf (Show other bugs)
beta
All Linux
medium Severity medium
: 1.1
: ---
Assigned To: Ted Ross
Jeff Needle
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-30 16:49 EDT by Rajith Attapattu
Modified: 2011-08-12 12:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-04 10:37:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rajith Attapattu 2008-06-30 16:49:15 EDT
When using qpid-tool you could see that msgTxnDequeues always shows zero even
when valid dequeues are happening.
Comment 1 Ted Ross 2008-12-02 07:57:36 EST
Fixed in upstream rev 722446.
Comment 3 Jan Sarenik 2009-01-07 10:06:45 EST
Tested with

  $ ssh <host>
  $ /etc/init.d/qpidd restart
  $ perftest --tx 5 &
  $ qpid-tool
   qpid: list queue
   qpid: show <number_of_perftest0_queue>

Version 687156 verified to be buggy because 'msgTxnDequeues' is always '0'.

Version 728142 fixed and works on all architectures.
Comment 5 errata-xmlrpc 2009-02-04 10:37:49 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-0035.html

Note You need to log in before you can comment on or make changes to this bug.