Bug 453484 - subcommander rpm newer in F8 than F9
subcommander rpm newer in F8 than F9
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: subcommander (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-30 18:55 EDT by Stephen Warren
Modified: 2008-07-08 22:49 EDT (History)
0 users

See Also:
Fixed In Version: 1.2.3-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-08 22:49:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Warren 2008-06-30 18:55:14 EDT
I just performed an upgrade from Fedora 8 to Fedora 9 using preupgrade.

I had this version of subcommander installed:
subcommander-1.2.3-1.fc8.1.i386

yum did not upgrade this rpm to the Fedora 9 version, because the pushed F9
version is older than the F8 version:
subcommander-1.2.2-12.fc9.i386.rpm

Looking at Koji, there is a newer version built for F9:
subcommander-1.2.3-1.fc9

But, this hasn't been pushed into the F9 updates tree, because nobody has used
Bodhi to request this.
Comment 1 Fedora Update System 2008-07-03 16:11:44 EDT
subcommander-1.2.3-1.fc9 has been submitted as an update for Fedora 9
Comment 2 Fedora Update System 2008-07-03 23:41:40 EDT
subcommander-1.2.3-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update subcommander'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-6107
Comment 3 Jochen Schmitt 2008-07-08 14:53:43 EDT
Package was pushed into the stable repository.
Comment 4 Fedora Update System 2008-07-08 22:49:44 EDT
subcommander-1.2.3-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.