Bug 453490 - F9 anaconda does not pull in language support group for install language
F9 anaconda does not pull in language support group for install language
Status: CLOSED DUPLICATE of bug 446186
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-30 20:24 EDT by Jens Petersen
Modified: 2008-06-30 20:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-30 20:56:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-06-30 20:24:16 EDT
Description of problem:
I think this is already fixed in rawhide from what I can tell so just reporting it
here for completeness in case others also look for this issue in bugzilla.
It seems final F9 anaconda does not pull in the language support group for the
install
group.  This is pretty bad for some languages: ie it means if you do a default
Japanese
install you can't input Japanese out of the box.  This doesn't affect our Live
spins.  Anyway in F10 with the @input-methods group all this becomes less of an
issue going
forward: in fact I hope one day to make language groups pretty much optional for
most
users - maybe just langpacks and misc packages for that language.

Version-Release number of selected component (if applicable):
anaconda-11.4.0.82-1

Additional info:
I guess there is nothing that can be done now it is a pity this was not caught
before
the final release.
Comment 1 Jeremy Katz 2008-06-30 20:56:25 EDT
(In reply to comment #0)
> I guess there is nothing that can be done now it is a pity this was not caught
> before
> the final release.

More testers are always welcome :-)

*** This bug has been marked as a duplicate of 446186 ***

Note You need to log in before you can comment on or make changes to this bug.