Bug 453604 - Can't produce POT file for translations
Can't produce POT file for translations
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-applet-vm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 436824
  Show dependency treegraph
 
Reported: 2008-07-01 10:49 EDT by Piotr Drąg
Modified: 2009-09-05 00:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-05 00:06:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Piotr Drąg 2008-07-01 10:49:56 EDT
Results of intltool-update --pot:

"sh: kzak@redhat.com: No such file or directory
ERROR: xgettext failed to generate PO template file. Please consult
       error message above if there is any."
Comment 1 John Poelstra 2008-10-20 18:41:15 EDT
Has the correct component been selected for this bug?
Comment 2 Piotr Drąg 2008-10-20 18:58:01 EDT
Yep, there is certainly a bug in gnome-applet-vm code. Maybe in http://git.fedorahosted.org/git/?p=gnome-applet-vm.git;a=blob;f=po/Makevars;hb=HEAD but I can't really say, because I am not developer.
Comment 3 Bug Zapper 2008-11-25 21:29:30 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Fedora Admin XMLRPC Client 2009-02-11 12:25:03 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Bug Zapper 2009-06-09 05:38:00 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Piotr Drąg 2009-09-05 00:06:56 EDT
The package has been retired.

Note You need to log in before you can comment on or make changes to this bug.