Bug 453625 - Translations support is broken
Translations support is broken
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-switch-java (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 436824
  Show dependency treegraph
 
Reported: 2008-07-01 12:15 EDT by Piotr Drąg
Modified: 2008-07-04 09:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 19:00:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Piotr Drąg 2008-07-01 12:15:39 EDT
Results of intltool-update --pot:

"intltool-update: POTFILES.in not found."
Comment 1 Thomas Fitzsimmons 2008-07-02 09:19:31 EDT
This works for me:

cvs -d :ext:fitzsim@cvs.fedora.redhat.com:/cvs/pkgs checkout system-switch-java
cd system-switch-java/devel/
make prep
cd system-switch-java-1.1.2/po/
intltool-update --pot
Comment 2 Piotr Drąg 2008-07-03 15:01:23 EDT
Source code downloaded from http://hg.fedorahosted.org/hg/system-switch-java is
different and it is not working well with translate.fedoraproject.org. There is
no POTFILES.in or system-switch-java.pot.
Comment 3 Thomas Fitzsimmons 2008-07-03 19:00:23 EDT
I committed POTFILES.in and system-switch-java.pot.  Rawhide's
system-switch-java-1.1.3-1.fc10 is ready-to-translate.  Can you confirm that
this fixes your problem and close this bug?
Comment 4 Piotr Drąg 2008-07-04 09:56:41 EDT
Works perfectly, thanks!

Note You need to log in before you can comment on or make changes to this bug.