Bug 453698 - testing boot.iso checksum prevents installation
testing boot.iso checksum prevents installation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-01 23:25 EDT by Jens Petersen
Modified: 2008-07-09 11:20 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-09 11:20:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-07-01 23:25:37 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. boot boot.iso
2. test media (OK -> Test)
3. Check ok on error screen and then -> Continue
  
Actual results:
2. "Unable to read the disk checksum from the primary volume descriptor.  This
probably means the disc was created without adding the checksum."
3. Dialog titled "Error" with text "OK"

Expected results:
Check failing is ok but install should be able to continue without rebooting
boot.iso
Comment 1 Andy Lindeberg 2008-07-02 11:16:38 EDT
This sounds similar to the OK Error bug, but with that one, it is able to
continue without rebooting if you wait about fifteen seconds after inserting the
CD to hit OK. I tested this, though, and waiting before trying to continue isn't
able to break out of the loop anymore. I'm not going to mark this as a dupe of
the OK Error bug at this point, because while the error is the same, it is also
non-descriptive and the behaviors vary somewhat.
Comment 2 Jens Petersen 2008-07-08 22:14:22 EDT
Is it better just not to offer the test for the boot.iso or default to not using it?
Comment 3 Andy Lindeberg 2008-07-09 09:16:09 EDT
Until the checksum issue is fixed, testing the media should not be an option,
since it leads only to an unbreakable OK Error. Once checksum is fixed, the
error message itself ("OK") needs work.
Comment 4 Chris Lumens 2008-07-09 11:20:17 EDT
Okay, we should be implanting the MD5 sum in the boot.iso starting with the next
build.

Note You need to log in before you can comment on or make changes to this bug.