Bug 453750 - long names of group
long names of group
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-02 07:08 EDT by Marcela Mašláňová
Modified: 2014-03-16 23:15 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-02 08:29:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcela Mašláňová 2008-07-02 07:08:58 EDT
yum groupinstall KDE isn't working. 
Please change the group names in shorter form like before f.e. kde-desktop,
gnome-desktop od KDE, GNOME. I believe there was some policy for naming schemes.
Comment 1 Jeremy Katz 2008-07-02 08:29:35 EDT
The policy about the naming schemes is that the group-ids can never change. 
Because doing so would lead to breakage in people's kickstart configs.
Comment 2 James Antill 2008-07-02 09:05:29 EDT
 It's worth noting that yum accepts any language "name" for a group, so if we
want "short" group aliases we _could_ add them as "weird" language codes (I think).
 Eg.

 <name xml:lang=".nick_en">KDE</name>

...this could also work for "id like" names.

Note You need to log in before you can comment on or make changes to this bug.