Bug 453835 - evolution cannot open or save attachements
evolution cannot open or save attachements
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-02 16:25 EDT by Tom "spot" Callaway
Modified: 2008-07-10 07:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-10 07:36:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 534080 None None None Never

  None (edit)
Description Tom "spot" Callaway 2008-07-02 16:25:02 EDT
Running evolution-2.23.4-2.fc10.x86_64, I can not save or open attachments sent
to me in email. When I try, I get:

"Error while Saving attachment"
Comment 1 Milan Crha 2008-07-03 05:14:39 EDT
It sounds related to upstream bug
http://bugzilla.gnome.org/show_bug.cgi?id=534080

When you saving only one attachment, then the message is fake, the attachment it
properly saved, Evolution only thinks it's not.

The actual version of evolution-data-server doesn't contain the second patch
which fixes the problem I caused, but it will be available in the next release.
Comment 2 Tom "spot" Callaway 2008-07-09 22:22:16 EDT
Any chance you can backport a fix in the meantime into rawhide? This is
incredibly frustrating.
Comment 3 Milan Crha 2008-07-10 03:38:16 EDT
I far as I can tell Matt did this already on July 3rd, when he added patch
evolution-data-server-2.23.4-fix-attachment-saving.patch to the rawhide package,
version evolution-data-server-2.23.4-2. Can you update to the version or it's
not available for you? (I do not use rawhide, thus I cannot check).
Comment 4 Matthew Barnes 2008-07-10 07:01:06 EDT
Looks like I committed it but never submitted it to Koji.  Will do that now. 
Sorry about the confusion.
Comment 6 Matthew Barnes 2008-07-10 07:36:02 EDT
It's built now.  Resolving as RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.