Bug 453905 - 'system-config-printer.0.7.82.x.gu.po' is not properly committed in transifex.
'system-config-printer.0.7.82.x.gu.po' is not properly committed in transifex.
Status: CLOSED DUPLICATE of bug 455992
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
high Severity high
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-03 01:29 EDT by Sweta Kothari
Modified: 2015-04-21 00:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 04:36:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sweta Kothari 2008-07-03 01:29:18 EDT
Description of problem:
Downladed file named:system-config-printer.0.7.82.x.gu.po
But it is not properly updated in transifex.
 

Version-Release number of selected component (if applicable):
fedora 9 (Sulphur)


How reproducible:
Everytime


Steps to Reproduce:
1.downloaded file
2.then translated file
3.and submitted to transifex
4.I couldn't find any updates(means file is not updated)
  
Actual results:
file(system-config-printer.0.7.82.x.gu.po) is not updated properly in transifex.

Expected results:
file should be updated properly in transifex


Additional info:
Comment 1 Tim Waugh 2008-07-03 04:36:19 EDT
Everything looks good from the system-config-printer side of things.  The group
list allows transifex to commit updates -- it just isn't succeeding at this for
you for some reason.

FWIW, there *have* been translations committed on the 0.7.82.x branch, by two
separate translators, once on the 28th of June and again on the 30th.

*** This bug has been marked as a duplicate of 453724 ***
Comment 2 Piotr Drąg 2008-07-19 17:15:25 EDT

*** This bug has been marked as a duplicate of 455992 ***

Note You need to log in before you can comment on or make changes to this bug.