Bug 453953 - iwl3945 driver stopped working with kernel 2.6.25.9-76
iwl3945 driver stopped working with kernel 2.6.25.9-76
Status: CLOSED DUPLICATE of bug 453390
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-03 10:24 EDT by Kevin DeKorte
Modified: 2008-07-03 10:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 10:45:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin DeKorte 2008-07-03 10:24:30 EDT
Description of problem:
Using kernel 2.6.25.6-55 the iwl3945 driver works just fine. After getting
latest update to kernel 2.6.25.9-76 the wireless card no longer works. Booting
into the previous kernel is fine. Also tried kernel 2.6.25.9-81 and it has the
same problem

Version-Release number of selected component (if applicable):
2.6.25.9-76  (fc9)

How reproducible:
100%

Steps to Reproduce:
1. Boot into kernel, wireless no longer works
2. Boot into older kernel wireless works fine
3. Tried 2-3 times to be sure.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kevin DeKorte 2008-07-03 10:27:45 EDT
Just an FYI in that the driver does see the AP (which is secured via WPA), but
when I try to connect to the router/AP via dhcp an address is never obtained.
Comment 2 John W. Linville 2008-07-03 10:45:51 EDT

*** This bug has been marked as a duplicate of 453390 ***

Note You need to log in before you can comment on or make changes to this bug.