Bug 453956 - yum-security installs but doesn't seem to be available
yum-security installs but doesn't seem to be available
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-03 10:38 EDT by Adam Huffman
Modified: 2008-07-08 06:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-08 06:59:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2008-07-03 10:38:35 EDT
Description of problem:
On one machine running F8 I have repeatedly tried installing yum-security but
even though the package installation completes normally, none of the extra
command-line options are available.  E.g.

Running Transaction
  Installing: yum-security                 ######################### [1/1] 

Installed: yum-security.noarch 0:1.1.14-4.fc8
Complete!
[root@amber ~]# yum --security check-update
Usage: yum [options] < grouplist, localinstall, groupinfo, localupdate,
resolvedep, erase, deplist, groupremove, makecache, upgrade, provides, shell,
install, whatprovides, groupinstall, update, repolist, groupupdate, info,
search, check-update, list, remove, clean, grouperase >

Command line error: no such option: --security



Version-Release number of selected component (if applicable):
yum-security-1.1.14-4.fc8

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 James Antill 2008-07-03 11:29:08 EDT
 Do you have plugins=1 in /etc/yum.conf ?
 I was pretty sure this was on by default, but maybe I'm mis-remembering.
Comment 2 Adam Huffman 2008-07-03 12:43:25 EDT
It was missing and security (as well as the other plugins) started working once
I added it, so apologies for the noise.

Comment 3 Jan Hutař 2008-07-08 03:38:50 EDT
According to comment #2, this is a CLOSED(NOTABUG)?
Comment 4 Adam Huffman 2008-07-08 06:59:30 EDT
Yes.

Note You need to log in before you can comment on or make changes to this bug.