Bug 454059 - fedora-release and livecd-tools have duplicating .ks kickstart files
fedora-release and livecd-tools have duplicating .ks kickstart files
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-07-04 03:32 EDT by Jens Petersen
Modified: 2008-07-07 01:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-04 23:30:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-07-04 03:32:18 EDT
Description of problem:
Both livecd-tools and fedora-release provide:

 livecd-fedora-base-desktop.ks
 livecd-fedora-desktop.ks
 livecd-fedora-kde.ks

Should they be removed from livecd-tools?
Comment 1 Jeremy Katz 2008-07-04 23:30:00 EDT
No, this is intentional.  We keep them in livecd-tools because that's where
they're developed but then also do some syncing into fedora-release at release
points so that they're easier for people to get access to.
Comment 2 Jens Petersen 2008-07-07 01:08:36 EDT
Sorry but that does not make sense there should be one canonical source
for those files so that everyone is looking at the same files.

Note You need to log in before you can comment on or make changes to this bug.