Bug 454066 - cd/dvd-drives not usable
cd/dvd-drives not usable
Status: CLOSED DUPLICATE of bug 451320
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-04 04:51 EDT by Dirk Strangfeld
Modified: 2008-07-04 06:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-04 05:44:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dirk Strangfeld 2008-07-04 04:51:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.14) Gecko/20080416 Fedora/2.0.0.14-1.fc8 Firefox/2.0.0.14

Description of problem:
After updateing udev in F9 x86_64 i have trouble with my cd/dvd-writers. Cds or dvds were not mounted. By ejecting the medium, the tray opens and closed immediately.

Sorry for my poor english ;) Here the description in german:

Nach dem Update von udev in F9 x86_64 auf die Version 124-1.fc9.1.x86_64 habe ich Probleme mit meinem DVD-Brenner. Eingelegte Medien werden nicht erkannt und gemounted. Wenn man das Medium auswerfen will, öffnet sich die Schublade und fährt sofort wieder ein. Häufig erhält man auch die Meldung, das kein Medium gefunden wurde.

Das Problem konnte nach einem Downgrade auf die alte Version von udev behoben werden.

Hardware: GBT GA-EP35-DS4 mit Intel P35 und ICH9R, Pioneer DVR-212 (getestet u.a. mit DVR-215D und diversen LG DVD-Brennern), 4 GB RAM, 500 GB Seagate SATA2-HDD.

Version-Release number of selected component (if applicable):
udev-124-1.fc9.1.x86_64

How reproducible:
Always


Steps to Reproduce:
1.Insert cd or dvd in cd/dvd-driver or writer
2.Eject tray by pushing eject button or with menu in Gnome (right-klick)

Actual Results:
Das Medium wird nicht (immer) eingebunden. Mitunter dauert es sehr lange, bis ein Zugriff möglich ist.
Nach dem Auswerfen und Öffnen der Laufwerksschublade wird diese sofort wieder eingefahren.

Expected Results:


Additional info:
Comment 1 Harald Hoyer 2008-07-04 05:44:00 EDT

*** This bug has been marked as a duplicate of 451320 ***
Comment 2 Dirk Strangfeld 2008-07-04 06:07:58 EDT
Hardware: Gigabyte GA-EP35-DS4 with Intel P35 Chipset and ICH9R Southbridge.
SATA0: Seagate 500 GB SATA HDD, SATA1: Pioneer DVR-212 SATA-Writer, SATA
configured as AHCI.


Note You need to log in before you can comment on or make changes to this bug.