Bug 454082 - Incorrect permissions on /dev/sr0
Incorrect permissions on /dev/sr0
Status: CLOSED DUPLICATE of bug 451320
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-04 09:51 EDT by Jóhann B. Guðmundsson
Modified: 2008-07-04 10:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-04 10:14:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2008-07-04 09:51:39 EDT
Description of problem:

Tried to burn cd as a normal user and k3b did not have write 
access to /dev/sr0

Version-Release number of selected component (if applicable):

udev-124-1.fc9.1.x86_64

How reproducible:

Always

Steps to Reproduce:
1. Insert a cd to burn
2.
3.
  
Actual results:

k3b did not have write access to /dev/sr0

Expected results:

k3b to have write access to /dev/sr0

Additional info:

Adding the user to the group disk
Then changing MODE from 0640 to 0660 in line 61 in  
/etc/udev/rules.d/50-udev-default.rules
( SUBSYSTEM=="block", GROUP="disk", MODE="0660" )

Restarting udev fixes this issue.

I do believe users should be added by default to the disk group as well.
Comment 1 Harald Hoyer 2008-07-04 10:14:54 EDT

*** This bug has been marked as a duplicate of 451320 ***

Note You need to log in before you can comment on or make changes to this bug.