Bug 454122 - can't write CD/DVD
can't write CD/DVD
Status: CLOSED DUPLICATE of bug 451320
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-04 17:34 EDT by Bjoern
Modified: 2008-07-09 17:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-09 17:09:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
brasero error log (3.06 KB, application/octet-stream)
2008-07-04 17:34 EDT, Bjoern
no flags Details

  None (edit)
Description Bjoern 2008-07-04 17:34:15 EDT
Today i discovered that i can no longer write CDs and DVDs.
It worked with Fedora9 and the first kernel (2.6.25-14.fc9.x86_64) but with the
newer kernel (2.6.25.6-55.fc9.x86_64 and 2.6.25.9-76.fc9.x86_64) it doesn't work.

I have tried it with two different CD/DVD-Writer: Samsung SH-S203 (SATA) and LG
GSA-H50L (IDE). So it is probably a general bug in the control of CD/DVD-Writers
or it has something to do with the driver of my mainboard (Intel DG33LT).

If i try to write a CD/DVD with one of the latest kernel nautilus just says:

"Error writing to disc

There was an error writing to the disc:
Unhandled error, aborting"

In /var/log/messages i found:

Jul  4 23:21:40 pc kernel: cdrom: This disc doesn't have any tracks I recognize!
Jul  4 23:21:40 pc kernel: end_request: I/O error, dev sr0, sector 0
Jul  4 23:21:40 pc kernel: Buffer I/O error on device sr0, logical block 0
Jul  4 23:21:40 pc kernel: end_request: I/O error, dev sr0, sector 0
Jul  4 23:21:40 pc kernel: Buffer I/O error on device sr0, logical block 0

And attached you can find the error log of brasero.

Hope some of this information help.
Let me know if you need some more information.
Comment 1 Bjoern 2008-07-04 17:34:15 EDT
Created attachment 311058 [details]
brasero error log
Comment 2 Bjoern 2008-07-05 08:53:05 EDT
Today i have read a comment on planet.fedoraproject.org that writing CD/DVD as
users is currently broken so i tried it as root and it works.

So the problem only arises if i try to write a CD/DVD as a normal user. But it
must still be a kernel bug because with an older kernel i can write CD/DVD as a
user. Hope this helps to find the bug.
Comment 3 Bjoern 2008-07-06 16:39:45 EDT
the latest udev update (version 124-1.fc9.2) has fixed the bug. So you can
probably close this bugreport.
Comment 4 Chuck Ebbert 2008-07-09 17:09:35 EDT

*** This bug has been marked as a duplicate of 451320 ***

Note You need to log in before you can comment on or make changes to this bug.