Bug 45425 - Linux Install bug
Summary: Linux Install bug
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-21 19:12 UTC by taro
Modified: 2007-03-27 03:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 13:56:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the oops code that uis given (960 bytes, text/plain)
2001-06-21 19:40 UTC, taro
no flags Details

Description taro 2001-06-21 19:12:39 UTC
Description of Problem:
the problem  is that when i try to install linux it begins to format but 
then locks up. and it gives me some kind of oops code.

How Reproducible:
everytime

Steps to Reproduce:
1. select all the defaults on the hardware selecting screens
2. select workstation install
3. Try to get the files to write to the hard drive

Actual Results:
the results are nothing it just locks up at the formating screen.

Expected Results:
linux to be able to install on my pc

Additional Information:
i have had problems installing v6.2 on my pc because of it's AMD chip. It 
is also a epox board if that has anything to do with it.

Comment 1 Brent Fox 2001-06-21 19:16:11 UTC
Some more information about the Oops message is essential.  Also, try pressing
<Ctrl><Alt><F4> and see if there are any error messages there.  The Oops error
messages usually means that the kernel is having problems somewhere.

Comment 2 taro 2001-06-21 19:40:35 UTC
Created attachment 21486 [details]
the oops code that uis given

Comment 3 taro 2001-06-21 22:42:06 UTC
The Oops code is 0000 thats all the information (See attachemnt) displayed. I 
tried the alt f3 and alt f4 with the support rep and in every case the only 
thing displayed was information in the attachement.

Comment 4 Brent Fox 2001-06-22 00:04:06 UTC
Changing component to the kernel.

Comment 5 Arjan van de Ven 2001-06-22 00:15:44 UTC
"epox board", iirc that has a VIA chipset 
could you try "ide=nodma" on the syslinux/lilo prompt to see if
disabling IDE works around the problem

Comment 6 taro 2001-06-22 01:16:16 UTC
the linux support rep had me try ide=nodma with no change in the result.

Comment 7 Alan Cox 2003-06-06 13:56:53 UTC
Closing: old bug that appears to be the old via chipset hardware problem newer
Linux works around



Note You need to log in before you can comment on or make changes to this bug.