Bug 454335 - devhelp does not update to 0.19.1-1.fc10
devhelp does not update to 0.19.1-1.fc10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: devhelp (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-07 15:00 EDT by Quentin Armitage
Modified: 2008-07-07 16:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-07 16:59:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Quentin Armitage 2008-07-07 15:00:04 EDT
Description of problem:
yum update devhelp does not update devhelp to 0.19.1-1.fc10 when version
0.19.1-2.fc9 is installed

Version-Release number of selected component (if applicable):
devhelp-0.19.1-2.fc9 installed
devhelp-0.19.1-1.fc10 available for update

How reproducible:
Always

Steps to Reproduce:
1.yum update devhelp
2.
3.
  
Actual results:
devhelp not updated

Expected results:
devhelp should be updated

Additional info:
Upgrade from Fedora 9 to Rawhide was done after devhelp-0.19.1-2.fc9 was
installed. yum does not see devhelp-0.19.1-1.fc10 as a later version. Can
devhelp-0.19.1-2.fc10 (or does it need to be devhelp-0.19.1-3.fc10) please be
created and released.
Comment 1 Matthew Barnes 2008-07-07 16:59:35 EDT
Fixed in devhelp-0.19.1-2.fc10.

Note You need to log in before you can comment on or make changes to this bug.