Bug 454377 - xml files in root directory cause find to fail during preprocessing
xml files in root directory cause find to fail during preprocessing
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
low Severity low
: ---
: ---
Assigned To: Jeff Fearn
Michael Hideo
: Documentation
Depends On: 454376
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-08 00:06 EDT by Joshua Wulf
Modified: 2014-10-19 18:56 EDT (History)
3 users (show)

See Also:
Fixed In Version: 0.34
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-08 01:26:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2008-07-08 00:06:10 EDT
*Start: Words Of Interest*
find: paths must precede expression
Usage: find [-H] [-L] [-P] [path...] [expression]
*End: Words Of Interest*


Hopefully that makes sense to you, because no-one else will understand it... :-)
Comment 1 Jeff Fearn 2008-07-08 01:26:57 EDT
This was a bug in the way the new apsell call was finding files.

Note You need to log in before you can comment on or make changes to this bug.