Bug 454604 - (CVE-2008-3108) CVE-2008-3108 Security Vulnerability with JRE fonts processing may allow Elevation of Privileges (6450319)
CVE-2008-3108 Security Vulnerability with JRE fonts processing may allow Elev...
Status: CLOSED ERRATA
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
high Severity high
: ---
: ---
Assigned To: Red Hat Product Security
http://sunsolve.sun.com/search/docume...
impact=critical,source=sunsolve,publi...
: Security
Depends On: 454628 454632 454633 456880 456881 457470 475765 475766 475767 475768 475769
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-09 06:38 EDT by Marc Schoenefeld
Modified: 2010-12-20 16:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-20 16:59:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Schoenefeld 2008-07-09 06:38:47 EDT
A buffer overflow security vulnerability with the processing of fonts in the
Java Runtime Environment (JRE) may allow an untrusted applet or application to
elevate its privileges. For example, an untrusted applet may grant itself
permissions to read and write local files or execute local applications that are
accessible to the user running the untrusted applet.
Comment 7 Vincent Danen 2010-12-20 16:59:12 EST
This issue has been corrected via:

Red Hat Network Satellite Server 5.1 (RHEL v.4 AS) (RHSA-2008:0638)
Red Hat Enterprise Linux version 4 Extras (RHSA-2008:0790)
RHEL Supplementary version 5 (RHSA-2008:0790)

Note You need to log in before you can comment on or make changes to this bug.