Bug 4547 - KDESupport need giflib, jpeglib
Summary: KDESupport need giflib, jpeglib
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdesupport
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-16 16:49 UTC by grw104
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 1999-08-18 21:25:02 UTC


Attachments (Terms of Use)

Description grw104 1999-08-16 16:49:06 UTC
The kdesupport rpm claims that giflib? and or jpeglib? have
been moved to somewhere else, but that somewhere else
didn't exist on my redhat cdrom, causing me considerable
pain when various programs wanted those libraries and told
me to install kdesupport.

Comment 1 Preston Brown 1999-08-18 21:24:59 UTC
giflib (libgif) and jpeglib (libjpeg) are included in Red Hat Linux.
You may install the RPMs for them.  The RPMs that we include do not
have these dependency problems that you mention, so you must be using
third party RPMs that are built against a set of different KDE RPMs
than those we ship in 6.0.

if you have kdesupport, libgif, and libjpeg installed, you will have
no problems.


Note You need to log in before you can comment on or make changes to this bug.