Bug 454815 - LTC:4.8:201507:LPFC Driver Update
LTC:4.8:201507:LPFC Driver Update
Status: CLOSED DUPLICATE of bug 452271
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.8
x86_64 All
low Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks: 452249
  Show dependency treegraph
 
Reported: 2008-07-10 00:01 EDT by IBM Bug Proxy
Modified: 2008-07-10 15:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-10 15:39:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 46237 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-07-10 00:01:29 EDT
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-07-09 17:31 EDT
1. Feature Id:	[201507]
Feature Name:	LPFC Driver Update
Sponsor:	xSeries
Category:	Device Drivers and IO
Request Type:	Driver - Update Version

2. Short Description
An updated version of lpfc driver is required to address several bug fixes and enhancements. Emulex
will provide the latest available version.

3. Business Case
The lpfc driver is used across the System x product line. We need the in-distro driver to be as
current as possible so known critical bugs are ensured to be corrected.


4. Sponsor Priority	2
IBM Confidential:	no
Code Contribution:	3rd party code
Upstream Acceptance:	Accepted
Component Version Target:	Driver Update
Performance Assistance:	

5. PM Contact:	Monte Knutson, mknutson@us.ibm.com, 877-894-1495

6. Technical contact(s):
Kevin Stansell, kstansel@us.ibm.com
Chris McDermott, mcdermoc@us.ibm.com

7. LTC Manager: Julio Alvarez, julioa@us.ibm.com
Comment 1 John Jarvis 2008-07-10 15:39:26 EDT

*** This bug has been marked as a duplicate of 452271 ***

Note You need to log in before you can comment on or make changes to this bug.