This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 454845 - rpmdiff complains about missing dependencies
rpmdiff complains about missing dependencies
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: seamonkey (Show other bugs)
4.7
All Linux
low Severity low
: rc
: ---
Assigned To: Martin Stransky
Ben Levenson
http://errata.devel.redhat.com/rpmdif...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-10 02:17 EDT by Martin Stransky
Modified: 2008-10-15 07:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-15 07:06:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Stransky 2008-07-10 02:17:55 EDT
Description of problem:

VERIFY	 	seamonkey-devel	 	Subpackage seamonkey-devel on i386 ppc s390 consumes
library(s) libnspr4.so libplc4.so libplds4.so from subpackage seamonkey-nspr but
does not have explicit package version requirement seamonkey-nspr = 1.0.9-16.4.el4_6
Please add Requires: seamonkey-nspr = %{version}-%{release} to seamonkey-devel
in the specfile to avoid the need to test interoperability between the various
combinations of old and new subpackages.

VERIFY	 	seamonkey-dom-inspector	 	Subpackage seamonkey-dom-inspector on i386
ppc s390 consumes library(s) libnspr4.so libplc4.so libplds4.so from subpackage
seamonkey-nspr but does not have explicit package version requirement
seamonkey-nspr = 1.0.9-16.4.el4_6
Please add Requires: seamonkey-nspr = %{version}-%{release} to
seamonkey-dom-inspector in the specfile to avoid the need to test
interoperability between the various combinations of old and new subpackages.

VERIFY	 	seamonkey-mail	 	Subpackage seamonkey-mail on i386 ppc s390 consumes
library(s) libnspr4.so libplc4.so libplds4.so from subpackage seamonkey-nspr but
does not have explicit package version requirement seamonkey-nspr = 1.0.9-16.4.el4_6
Please add Requires: seamonkey-nspr = %{version}-%{release} to seamonkey-mail in
the specfile to avoid the need to test interoperability between the various
combinations of old and new subpackages.

VERIFY	 	seamonkey-devel	 	Subpackage seamonkey-devel on x86_64 ia64 s390x
consumes library(s) libnspr4.so()(64bit) libplc4.so()(64bit)
libplds4.so()(64bit) from subpackage seamonkey-nspr but does not have explicit
package version requirement seamonkey-nspr = 1.0.9-16.4.el4_6
Please add Requires: seamonkey-nspr = %{version}-%{release} to seamonkey-devel
in the specfile to avoid the need to test interoperability between the various
combinations of old and new subpackages.

VERIFY	 	seamonkey-dom-inspector	 	Subpackage seamonkey-dom-inspector on x86_64
ia64 s390x consumes library(s) libnspr4.so()(64bit) libplc4.so()(64bit)
libplds4.so()(64bit) from subpackage seamonkey-nspr but does not have explicit
package version requirement seamonkey-nspr = 1.0.9-16.4.el4_6
Please add Requires: seamonkey-nspr = %{version}-%{release} to
seamonkey-dom-inspector in the specfile to avoid the need to test
interoperability between the various combinations of old and new subpackages.

VERIFY	 	seamonkey-mail	 	Subpackage seamonkey-mail on x86_64 ia64 s390x
consumes library(s) libnspr4.so()(64bit) libplc4.so()(64bit)
libplds4.so()(64bit) from subpackage seamonkey-nspr but does not have explicit
package version requirement seamonkey-nspr = 1.0.9-16.4.el4_6
Please add Requires: seamonkey-nspr = %{version}-%{release} to seamonkey-mail in
the specfile to avoid the need to test interoperability between the various
combinations of old and new subpackages. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Martin Stransky 2008-10-15 07:06:42 EDT
seamonkey uses system nss/nspr packages in rhel-4.7

Note You need to log in before you can comment on or make changes to this bug.