Bug 45487 - Problem with Logitech bus mouse
Problem with Logitech bus mouse
Product: Red Hat Linux
Classification: Retired
Component: syslinux (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-06-21 20:50 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-07-16 09:39:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
XFree86 log file (19.54 KB, text/plain)
2001-06-21 20:52 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-06-21 20:50:28 EDT
Description of Problem:
When I boot Linux does not detect my mouse (Logitech Bus mouse). I get
the following message:
Jun 21 20:27:20 modemcable099 gpm: gpm startup succeeded
Jun 21 20:27:20 modemcable099 gpm[787]: oops() invoked from gpm.c(978)
Jun 21 20:27:20 modemcable099 gpm[787]: /dev/mouse: No such device
Jun 21 20:27:21 modemcable099 crond: crond startup succeeded

How Reproducible:

Steps to Reproduce:
1. boot Linux

Actual Results:
No mouse detected

Expected Results:
Mouse detected

Additional Information:
My system is:
-Intel Pentium 200 MMX
-3DFX Voodoo 3 2000 PCI graphic card
-Sound Blaster AWE64 (connected in ISA bus)
-Logitech Bus mouse (ISA bus)

In /proc/interrupts, I don`t see my mouse interrupts (IRQ 5)
so I unplugged my sound card, rebooted, but I still get the
same result.

Thanks for any help
Comment 1 Need Real Name 2001-06-21 20:52:06 EDT
Created attachment 21505 [details]
XFree86 log file
Comment 2 Elliot Lee 2001-09-20 19:38:52 EDT

You really need to talk to Red Hat technical support. There's no way a specific,
fixable bug can be figured out from the information you gave - once the cause of
the problem is figured out, then we can treat it more like a bug :)

Note You need to log in before you can comment on or make changes to this bug.