Bug 454974 - [kdump] not working on HP-XW4600
[kdump] not working on HP-XW4600
Status: CLOSED DUPLICATE of bug 456638
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
i386 Linux
low Severity low
: rc
: ---
Assigned To: Vivek Goyal
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-11 03:47 EDT by CAI Qian
Modified: 2008-10-15 10:33 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-15 10:33:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description CAI Qian 2008-07-11 03:47:43 EDT
Description of problem:
Capture Kernel goes to infinite ACPI error loop on HP-XW4600 machine,

ACPI Error (evgpe-0711): No handler or method for GPE[1C], disabling event
[20060707]
ACPI Error (evgpe-0711): No handler or method for GPE[1D], disabling event
[20060707]
ACPI Error (evgpe-0711): No handler or method for GPE[1E], disabling event
[20060707]
ACPI Error (evgpe-0711): No handler or method for GPE[1F], disabling event
[20060707]
ACPI Error (evgpe-0711): No handler or method for GPE[ 0], disabling event
[20060707]

It looks like it should be fixed with the the BIOS >= 2.0 from an old bug,

204809: ACPI Error (evgpe-0711): No handler or method for GPE

but the latest BIOS for this model is only 1.06 Rev. A (1 Feb 2008).

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12454&prodSeriesId=3429268&prodNameId=3429270&swEnvOID=2025&swLang=13&mode=2&taskId=135&swItem=wk-57380-1


Version-Release number of selected component (if applicable):
kernel-2.6.18-92.el5
kexec-tools-1.102pre-21.el5

How reproducible:
Always

Steps to Reproduce:
SysRq-C
Comment 1 CAI Qian 2008-07-11 06:16:21 EDT
Don't know if this is a BIOS bug or not. I asked someone to upgrade the BIOS for
this machine.
Comment 2 Prarit Bhargava 2008-10-15 10:33:45 EDT

*** This bug has been marked as a duplicate of bug 456638 ***

Note You need to log in before you can comment on or make changes to this bug.