Bug 455132 - Sent mail lost if IMAP not reachable and RFE for fallback
Sent mail lost if IMAP not reachable and RFE for fallback
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-12 11:02 EDT by Simo Sorce
Modified: 2008-07-14 04:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-14 04:18:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 349870 None None None Never

  None (edit)
Description Simo Sorce 2008-07-12 11:02:23 EDT
Description of problem:
I have my ssent-mail filder on an IMAP tree.
IF the IMAP server happens to be unreachable, any message sent is not save in
the sent-mail and my copy is simply lost.
It would be extremely helpful to be bale to have a fallback to the local Sent
folder if the remote one is temporarily unavailable.

Version-Release number of selected component (if applicable):
Evolution 2.22.3.1 is the version this is happening.

How reproducible:
always with the IMAP server unreachable

Steps to Reproduce:
1. configure evolution to 
2. filter or take down imap server
3. send messages
  
Actual results:
sent emails copy lost

Expected results:
emails are not lost and saved locally

Additional info:
Comment 1 Milan Crha 2008-07-14 04:18:39 EDT
Thanks for the report. It would be better to do this in upstream version. I
found a bug about that filled already, thus feel free to CC there yourself to
track changes. I chose that bug because the result is same, even circumstances
are a bit different.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=349870

Note You need to log in before you can comment on or make changes to this bug.